INTEGRATION OF A GIS LEARNING SYSTEM
INTO CIVIL ENGINEERING CURRICULA:
AN EVALUATION

by

BASANTA BAHADUR TANDON

A THESIS

Presented to the Faculty of the Graduate School of the
MISSOURI UNIVERSITY OF SCIENCE AND TECHNOLOGY
In Partial Fulfillment of the Requirements for the Degree

MASTER OF SCIENCE IN INFORMATION SCIENCE AND TECHNOLOGY

2009

Approved by

Dr. Richard Hall, Advisor
Dr. Hong Sheng
Dr. Michael Hilgers
ABSTRACT

An evaluation of a web-based e-learning system to facilitate integration of Geographical Information Systems (GIS) into the Civil Engineering curriculum was conducted. The principal goals of the evaluation were to examine the effectiveness of the learning system and to develop a preliminary model to describe how students interact with the learning system. Quantitative and qualitative data were collected from 80 students who participated in a geotechnical engineering laboratory session, which covered soil borrow sites. Students rated the laboratory session as significantly more effective for learning, and more motivational than the class text. They also rated the lab significantly more applicable to real world learning than both their text books and class lecture. Furthermore, students rated their knowledge about the subject area significantly higher after the laboratory session than before. Qualitative analysis indicated that students were motivated to use the system in order to acquire a general understanding of GIS, to develop a better understanding of GIS functionalities, and as a method for ongoing review of GIS.
ACKNOWLEDGMENTS

First of all, I would like to thank God for who I am and the opportunities that has come along.

I would like to thank my advisors, Dr. Hall and Dr. Sheng for their continuous support, guidance and encouragement throughout this project. Without their guidance, support and good nature, I would never have been able to pursue my career in Human Computer Interaction. I would also like to thank Dr. Hilgers for his support, encouragement and expert views.

None of this would have been possible without Dr. Ronaldo Luna’s support and drive for completing this project. I thank him for believing in me in whatever I did. I am grateful to all the people who helped me during the interviews, data collection and data analysis, especially Michelle J. Boese. I would like to extend my gratitude for providing valuable time to express their professional thoughts.

A special thanks to my parents, family and Shradha for their love and inspiration which has been a driving force in everything I do.
TABLE OF CONTENTS

Page

ABSTRACT................................................................................................................................. iii
ACKNOWLEDGMENTS................................................................................................................ iv
LIST OF ILLUSTRATIONS.......................................................................................................... vii
LIST OF TABLES....................................................................................................................... viii

SECTION

1. INTRODUCTION.................................................................................................................. 1
   1.1. GIS OVERVIEW.............................................................................................................. 1
   1.2. LEARNING SYSTEM .................................................................................................... 2
       1.2.1. Learning Objects ................................................................................................. 2
       1.2.2. Progressive Scaffolding...................................................................................... 3
   1.3. PROJECT GOALS ......................................................................................................... 4

2. LITERATURE REVIEW ......................................................................................................... 5
   2.1. IMPACT OF TECHNOLOGY IN EDUCATION .......................................................... 5
   2.2. GIS IN EDUCATION.................................................................................................... 6
   2.3. BARRIERS TO GIS IMPLEMENTATION IN EDUCATION ....................................... 8
   2.4. PROBLEM BASED LEARNING ................................................................................... 9

3. PROJECT BACKGROUND .................................................................................................... 12
   3.1. PROJECT OVERVIEW ............................................................................................... 12
   3.2. THE LEARNING SYSTEM MODEL .......................................................................... 12

4. METHOD AND RESULTS ................................................................................................... 15
   4.1. RESEARCH OVERVIEW ......................................................................................... 15
   4.2. QUANTITATIVE METHODOLOGY ......................................................................... 15
       4.2.1. Participants ......................................................................................................... 15
       4.2.2. Materials ............................................................................................................ 15
       4.2.3. Data Collection Procedure ............................................................................. 19
   4.3. QUANTITATIVE RESULTS ....................................................................................... 20

5. QUALITATIVE RESEARCH METHODOLOGY .................................................................. 22
   5.1. GROUNDED THEORY ............................................................................................. 22
5.2. SAMPLE AND DATA COLLECTION.......................................................... 22
5.3. DATA ANALYSIS.................................................................................. 22
   5.3.1. Open Coding................................................................................. 23
   5.3.2. Axial Coding .............................................................................. 27
   5.3.3. Selective Coding......................................................................... 29
6. ISSUES IDENTIFIED ............................................................................. 32
7. DISCUSSION .......................................................................................... 35
8. CONCLUSION ......................................................................................... 37
APPENDICES
   A. GEOTECHNICAL LABORATORY HANDOUT ..................................... 39
   B. GEOTECHNICAL LABORATORY SOIL BORROW SITE
      SELECTION OUTLINE ......................................................................... 44
   C. EVALUATION QUESTIONNAIRE ..................................................... 55
   D. TECHNICAL QUESTIONNAIRE ....................................................... 58
   E. INTERVIEW QUESTIONS ..................................................................... 61
BIBLIOGRAPHY ......................................................................................... 64
VITA ........................................................................................................... 72
# LIST OF ILLUSTRATIONS

<table>
<thead>
<tr>
<th>Figure</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.1. Components of a Problem Based Learning</td>
<td>10</td>
</tr>
<tr>
<td>3.1. The Learning System Model</td>
<td>12</td>
</tr>
<tr>
<td>3.2. Flow chart of a GIS problem</td>
<td>14</td>
</tr>
<tr>
<td>4.1. Screen shot of GIS Learning System</td>
<td>16</td>
</tr>
<tr>
<td>4.2. Screenshot of the video popup screen with callout help text and navigation</td>
<td>17</td>
</tr>
<tr>
<td>4.3. Screenshot of ArcView application while performing the task</td>
<td>18</td>
</tr>
<tr>
<td>4.4. Students collaborating during GIS lab session</td>
<td>19</td>
</tr>
<tr>
<td>5.1. Paradigm model for students learning of the ‘GIS Learning System’</td>
<td>28</td>
</tr>
<tr>
<td>7.1. Screenshot of the new updated webpage for geotechnical module</td>
<td>36</td>
</tr>
</tbody>
</table>
LIST OF TABLES

<table>
<thead>
<tr>
<th>Table</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.1. Educational Benefits of GIS</td>
<td>7</td>
</tr>
<tr>
<td>4.1. Scoring of learning, motivation and real world application</td>
<td>20</td>
</tr>
<tr>
<td>as a function of course components</td>
<td></td>
</tr>
<tr>
<td>5.1. Open coding for student’s use of GIS learning module</td>
<td>25</td>
</tr>
</tbody>
</table>
1. INTRODUCTION

1.1. GIS OVERVIEW

Geographic (or Geographical) Information Systems (GIS) have been defined in many ways by many people. Environmental Systems Research Institute (ESRI), an industry leader in GIS software and geo-database management applications, defines GIS as, “An organized collection of computer hardware, software, geographic data, and personnel designed to effectively capture, store, update, manipulate, analyze, and display all forms of geographically referenced information” (ESRI, 2008). Star and Estes (1990) defined GIS as “A system that is designed to work with data referenced by spatial or geographic coordinates. In other words, GIS is both a database system with specific capabilities for spatially referenced data, as well as a set of operations for working with data. In essence, GIS may be thought of as a higher-order map”. GIS can be called “data driven maps”. In addition, Maguire (1991) identified two perspectives for describing GIS, the technological and organizational perspective.

Initially developed by government agencies and later by private industry to store, organize, and analyze data that can be described or modeled spatially or geographically (Black, MacDonald, & Black, 1998), GIS is now being utilized in various disciplines. Recently, the use of Geographical Information Systems (GIS) has become popular (Francica, 2000; Lubenow & Tolson, 2001; Hockstra & Mattejat, 2002). From decision support for various industries to develop and implement policy at the federal, state, and local levels, GIS has been extensively used in the industry. Civil engineering projects involve the management, analysis, and integration of very large amounts of spatially distributed geographic information to ensure success (Tandon et al., 2008). In sharp contrast to the proliferation of GIS implementation in the industry sector, academia has been slow to respond to these advancements. Integrating GIS concepts into civil engineering education is not only important to meet the urgent needs of non-GIS professionals in engineering, but also to teach students relevant skills in spatial analysis, reasoning and data processing (Easa et al., 1998). Furthermore, implementing GIS into the curriculum may encourage students to examine data from a variety of fields (Furner and Ramirez, 1999; Sarnoff, 2000).
1.2. LEARNING SYSTEM

The term learning system refers to a set of integrated learning modules. Each module is a collection of a typical handout for students which contain the overview, objectives, procedures, deliverables and reporting of a laboratory session, in which students solve an engineering problem, along with GIS raster data necessary to successfully accomplish the lab activity, and web-based instructions.

This research focuses on the first module to be developed as a part of a GIS/Civil Engineering learning system. This first module covered a geotechnical engineering problem. Throughout this thesis, the term, “learning module” is used when referring to the specific “geotechnical” module, while the term “system” is used to refer to the collection of modules or generic characteristics of all modules. For example, all modules within the system consist of a comprehensive problem and an associated repository of learning objects organized using a technique referred to as progressive scaffolding (Hall, Watkins, & Eller, 2003; Hall, Digennaro, Ward, Havens, & Ricca, 2002; Hall, Stark, Hilgers, & Chang, 2004; Sullivan et al. 2005).

As mentioned earlier, the web-based instructions are also a part of the learning system. Each step in the process of solving the engineering problems constitutes a learning object. Each learning object is organized using a progressive scaffolding approach, which is a technique in which learners are presented with varying levels of assistance from the most general or minimum assistance (e.g., text) to the most detailed (e.g., video). For the learning system to effectively teach civil engineering concepts and to teach GIS while doing that, students are required to solve a specific real world problem using a popular GIS application called ArcGIS. Therefore, inherent real world problems in civil engineering are solved using ArcGIS and the learning system.

1.2.1. Learning Objects. The learning system, which is the focus of this project, is comprised of sharable learning objects. In simple terms, Wiley (2001) describes learning objects as any digital resources that can be reused to support learning. In this research context, instructions in the form of video or text made for one module (in this case, geotechnical engineering) can also be reused for future modules in environmental, water resources, transportation or surveying.
Educators decompose their courses into a collection of fundamental elements known as learning objects and make them available to an information network (IEEE, 2002). In this context, the reusable learning objects can also be defined as an independent and self-standing unit of learning content that is predisposed to reuse in multiple instructional contexts (Polsani, 2003). The desired characteristics of the learning objects are that they be interoperable, accessible, durable and reusable (Englebrecht, 2003).

For the learning objects to maintain their characteristics and have a common architecture at the same time, the Department of Defense was tasked to develop common specifications and standards for technology-based learning (ADL, 2008). The Sharable Courseware Objects Reference Model (SCORM) was the result of that initiative, which is basically a collection of guidelines, recommendations and standards for the creation of web-based learning-object systems. These standards ensure that the learning objects are interoperable, accessible, reusable and sharable.

Even though the Military has seen remarkable success with the distributed learning system (Chisholm, 2003), university educational information networks have been slow to adopt and utilize these changes (Cheese, 2003). The hindrance is that the professors are reluctant to view themselves as “content providers” (Hall et al., 2005). Another fundamental difference between military and academic use is that military tends to train whereas professors strive to educate (Hall et al., 2005). The original geotechnical module for this project was developed in accordance with SCORM standards.

1.2.2. Progressive Scaffolding. Different levels of assistance are provided to the students in the learning system. Students can choose from either a text version or a detailed video version of the task to match the optimum level of assistance they require. “Progressive scaffolding” is the term we used to refer to this type of systematic method of providing learners with an optimum level of assistance (Hall, Watkins & Eller, 2003). The learning module is designed in accordance with the progressive scaffolding approach, in which the supporting materials are offered in a progressive fashion from the most general and minimum guidance (text) to the most specific and detailed (video).

In the learning system, at the core of each module is a problem, which requires the learner to actively integrate knowledge from multiple sources and apply basic methods and procedures for its solution. Therefore, the degree of scaffolding is not
concerned with the difficulty of the content, but refers to the degree of supportive context provided, e.g., plain text or video. In previous research, three levels of scaffolding were used in a similar system; text, graphics, and video. The results indicated that the participants largely ignored static graphics (Hall, Watkins & Eller, 2003). As a result, only two levels of representation i.e. text and video were provided to the participants in the Geotech/GIS system.

1.3. PROJECT GOALS

Thompson (1987), Toppen (1991), (1993) and Sui (1996) have distinguished between teaching with GIS and teaching about GIS. Teaching with GIS focuses on education while teaching about GIS emphasizes on training. The aim of this research is to teach civil engineering concepts with GIS as a tool i.e. teaching with GIS. Therefore, rather than focusing on training students about how to use GIS, this research strives to teach civil engineering concepts with GIS so that they could learn civil engineering concepts and at the same time learn to use GIS within that context. The overall objective of this project is to develop a number of discipline specific learning modules beginning with the geotechnical module, followed by, transportation, water resources, surveying, and environmental engineering in order to expose this tool to students in civil engineering without increasing the number of courses or credit hours.

The primary goals of this thesis are to examine the geotechnical learning module’s effectiveness, and to develop a preliminary model to describe how students interact with the geotechnical module. In order to address these goals, both quantitative as well as qualitative methods were used.
2. LITERATURE REVIEW

2.1. IMPACT OF TECHNOLOGY IN EDUCATION

The impact of technology on education has been well documented. A number of studies have shown a positive impact of instructional technology, when applied appropriately, on student motivation, academic outcomes and skills (Derry & Durussel, 2000; Houtsonen & Tammilehto, 2001; Solem et al., 2003). GIS is one such technology. Technology offers endless possibilities to enhance educational experiences, expand academic opportunities, and develop critical employment skills (Wilson, 2002; Noeth and Volkov, 2004). In the opinion of Fouts (2000), computer and related technologies are serving at least four distinct purposes in the school;

• To teach, drill and practice using increasingly sophisticated digital content
• To provide simulations and real world experiences
• To develop cognitive thinking and to extend learning
• To provide access to a wealth of information and enhanced communication through the internet and other related information technologies.

It’s used as a productivity tool employing application software such as spreadsheets, databases and word processors to manage information, solve problems, and produce sophisticated products.

Along with long term benefits such as changes in measure of performance, increased job offers, research skills and social skills (Noeth and Volkov, 2004), benefits might be perceptions about implementation benefits, attitudes towards learning, motivation, self esteem, engagement levels and retention (Fouts, 2000; Heinecke et al., 1999; Silvin-Kachala & Bialo, 2000; Ungerleider & Burns, 2002). However, the use of technology is not effective without goals and objectives for its use, structures for its application, trained and skilful delivers, and clearly envisioned plans for evaluating its effectiveness (Noeth and Volkov, 2004). Therefore, clear vision, planning and evaluation are quintessential in harnessing the benefit from technology use.
2.2. GIS IN EDUCATION

In a 2002 National Geographic-Roper Global Geographic Literacy Survey which polled more than 3000, 18-24 year olds in Canada, France, Germany, Great Britain, Italy, Japan, Mexico, Sweden and United States, American’s came second to last beating only Mexico (RoperASW, 2002). GIS is something educators consider to be one of the most promising means to accomplish educational reform by letting students construct their own analyses and geographic representations of real world data (Kerski, 2001).

According to Bendarz and Van der Schee (2006), geography educators have justified GIS introduction into secondary education using three rationales corresponding to its strengths;

- Educative rationale (GIS support the teaching and learning geography)
- Place based rationale (GIS as a tool to study geographical problems at different scales)
- Workplace rationale (GIS as an essential tool in the 21st century workplace)

Although there have been some attempts of introducing GIS into the classroom (Keiper, 1999; Donaldson, 2001; Lee, 2001), GIS technology has been adopted by less than 1% of American high schools (Kerski, 2003). There is anecdotal evidence from classroom observation that GIS can be an effective learning tool, though there is little concrete evidence (Wanner & Kerski, 1999).

Several studies suggest the benefit of implementing GIS is education. A report published in 2006 by U.S. National Research Council stressed the importance of spatial thinking in science and in the workplace and emphasized the role of GIS as a support system for K-12 education. In geography, the use of GIS can improve student’s understanding of spatial concepts, although more research data is needed on how the increasing of spatial understanding by means of teaching in GIS differs from increasing it through the teaching of conventional cartography (Bednarz, 2004). Keiper (1999) mentioned that using local data in the context of an authentic problem is one of the promising approaches of using GIS at the elementary level. The use of GIS in geography education developed student’s spatial thinking skills and supported the overall geography teaching at the upper secondary school level (Patterson, Reeve & Page, 2003).
McWilliams & Rooney (1997), Baker & White (2003), Bednarz, (2004) found an increase in students learning motivation with GIS, while Kerski (1999) found the same for teachers. Additional research has further documented other important benefits of using GIS, such as increased mathematics ability (Coulter & Polman, 2004) and geographic and scientific knowledge (Kerski, 2003). In a study by Wanner and Kerski (1999) they concluded that implementing GIS tools in high school curricula alters the manner of teaching and learning in the classroom. Furthermore, GIS in education requires reformist methods such as posing real world questions in a problem-solving, team-based, inquiry-based, open ended environment, where the teacher is a facilitator of knowledge rather than a dispenser.

As mentioned previously, Thompson (1987), Toppen (1991), (1993) and Sui (1996) have distinguished between teaching with GIS and teaching about GIS. The former focuses education while the latter emphasizes on training. Teaching in GIS has been related to the development of student’s logical-mathematical, linguistic, spatial and interpersonal intelligence. Logical-mathematical intelligence encompassing numeracy and technological capacity, linguistic intelligence includes literacy and graphicacy, spatial intelligence includes map literacy while interpersonal intelligence focuses on communication (Fitzpatrik and Maguire, 2001).

In a learning environment, GIS can affect the whole educational experience (ESRI, 1995). In an article about the educational promise of GIS, ESRI (1995) and Morrell (2006) have outlined the requirements, possibilities and implications as shown in Table 2.1.

| Educational Reform | • Promotes change and growth for students and teachers, at their own pace  
|                    | • Promotes a means to find answers, rather than providing answers for students  
|                    | • Active learning |

Table 2.1. Educational Benefits of GIS
### Table 2.1. (cont.) Educational Benefits of GIS

| Vocational Tool | • Develops basic ICT skills  
• Geographic enquiry skills – questioning, research, analysis, presentation  
• Career skills |
|-----------------|--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------|
| Develops multiple capacities and intelligences | • Critical thinking  
• Logical – mathematical intelligence  
• Linguistic intelligence  
• Spatial intelligence  
• Interpersonal intelligence |
| Fosters mindset of exploration | • Encourages discovery learning  
• Encourages students to see multiple views of a single issue |
| Promotes Research | • Helps identify appropriate information  
• Promotes data integration  
• Promote suitable use of different data types |
| Promotes Spatial awareness | • Helps students to identify patterns in nature of society  
• Encourages students to explore and integrate data and information at multiple scales to identify patterns and processes |

### 2.3. BARRIERS TO GIS IMPLEMENTATION IN EDUCATION

A number of studies have examined barriers to GIS implementation in education. Limited access to hardware and software, insufficient pre-service and in-service training
and the paucity of appropriate teaching resources were some of the GIS adoption barriers discovered by Crechiolo (1997). Lack of inclusion in the requirements of the Matriculation Examinations Board, lack of GIS software and data packages for the use in schools, poor accessibility to computers during lesson time and the lack of supplementary courses in GIS for teachers are considered to be current barriers to the development of teaching of GIS in schools (Wiegand 2001, Johanson & Kaivola 2004). The lack of GIS adoption in the U.S. classroom may be attributed to inadequate teacher training (Bednarz & Audet, 1999), inadequate research on GIS effectiveness in promoting significant learning in geography and science (Baker & Bednarz, 2003), and lack of time for the teachers to learn GIS (Kerski, 2003).

Lloyd (2001) identified three major obstacles to the adoption of GIS in secondary education;

- Technical factors (availability of hardware, software and data)
- Lack of teacher training and curriculum materials
- Systemic issues that encourage or discourage innovation in education

2.4. PROBLEM BASED LEARNING

In this project context, students are provided with a real world problem that requires knowledge from different areas to solve. With the lab instructor as a facilitator, students go about solving the problem, usually collaborating with a partner. Problem based learning (PBL) is a learning process where students are the main characters (Dabbagh, Jonassen & Yueh, 2000). It is both a curriculum and a process (Barrows and Kelson, 2006; Maudsley, 1999). PBL was pioneered and used extensively at McMaster University, Canada for training physicians to enhance their skills in management, reasoning and problem solving. In PBL, students working alone or in groups investigate concepts and skills from different disciplines using a variety of research tools and technologies (Jones, Rasmusen, and Moffitt, 1997).

PBL has been used in different educational environments for different degrees and areas (Garcia, 2002; Alvarez et al., 2006). Over the years, there have been many instances where PBL was used to foster problem solving skills in students (Bradbeer and Livingstone, 1996; Fournier, 2002; Drennon, 2005; Spronken-Smith, 2005). In fact, PBL
has been used to successfully teach GIS to students (Bednarz and Bednarz, 2004).

Gallaghar et al. (1995) characterized PBL as;

- A semi structured or an ill structured authentic problem is the beginning of the learning process.
- Interdisciplinary knowledge is required to solve the problem.
- Students work in small groups and engage in problem solving with the teacher’s guidance.

Four principles are considered while designing problem based learning environments as mentioned by Reinmann-Rothmeier & Mandl (2001) and Kopp & Mandl (2002) which is listed below and illustrated in Figure 2.1;

- Authenticity and reference to application
- Multiple contexts and perspectives
- Social Learning arrangements
- Instructions and Information and construction supply

![Figure 2.1. Components of a Problem Based Learning](image)
In the literature, there are various anecdotal accounts about the benefits of problem-based learning. PBL promotes deeper learning through higher understanding of concepts and the development of skills, along with fostering student participation & motivating and enthusing classes (Agnew, 2001). Casey and Howsen (1993) claims PBL is supposed to produce “creative, independent problem solvers able to harness their creativity through organization and planning”. PBL is also said to help achieve higher levels of comprehension through new arrays of knowledge-forming skills (Rhem, 1998). Similarly, students may find PBL more nurturing, challenging, enjoyable and satisfying (Albanese and Michelle, 1993; Bligh, 1995). When applied properly, PBL allows students a sense of freedom to make mistakes and learn from them (King, 2001). PBL offers more to students than just the content knowledge by fostering the development of a range of lifelong competencies including critical reasoning, teamwork and problem solving skills (Major and Palmer, 2001; Chung and Chow, 2004 and Dunlap, 2005). According to the survey result based on student’s opinion about PBL in e-learning environment, significant improvement in student’s analytical & transversal skills and competencies were noticed. Students became experienced in applying the theoretical elements from lectures to practical problem solving (Alvarez et al., 2006).
3. PROJECT BACKGROUND

3.1. PROJECT OVERVIEW

This project is a continuation of a proof-of-concept project funded by the National Science Foundation’s Course, Curriculum, and Laboratory (CCLI) program (NSF-03-558). The goal is to develop a web-based learning system that aids in teaching students the use of Geographic Information Systems (GIS) within the foundational courses of a Civil Engineering program. The goal of the initial proof-of-concept phase was to develop a geo-technical module that would essentially teach students to apply GIS as a tool, for solving Civil Engineering problems. The primary objective of the thesis project is to carry out a comprehensive evaluation of the learning system within the context of a Fundamentals of Geotechnical Engineering class.

3.2. THE LEARNING SYSTEM MODEL

The geotechnical module consists of a comprehensive problem along with an associated repository of learning objects organized using the progressive scaffolding approach mentioned above (Luna et al., 2004). Figure 3.1 depicts the basic framework of the model.
The system consists of three important parts: foundational knowledge in civil engineering, foundational knowledge in GIS/ArcView software application and the heart being the applied problem, with GIS learning module providing different level of assistance. Novice students may require rich scaffolding in the form of videos illustrating how to use the software while experienced students may require less scaffolding in the form of text.

Depending on the construction objectives, the problem primarily involves creation of structural landfill, landfill liner or subsurface drain from the available construction sites Cardinal Stadium, Fenton Landfill or Chesterfield Bottoms respectively. Figure 3.2 is a flow chart which represents part of the problem. After selecting either one of the construction objective, students identify available borrow site sources around the construction sites from the GIS database. The borrow site selection is contingent upon the lab test results from each borrow sites for soil properties. After successfully selecting the best possible borrow site for the initially chosen construction site, students calculate a variety of measures like total distance to be moved, amount of material needed, moving cost, the number of trips, and total cost for delivery.

In addition to meeting the engineering objectives, the selection needs to be the most cost effective as well. For this to be successfully done, soil from different soil borrow sites with varying soil characteristics needs to be evaluated and also cost considerations for moving the soil from the soil borrow site to the construction site needs to be calculated. The system can be accessed on-line at http://learn-gis-civil.org.
Figure 3.2. Flow chart of a GIS problem
4. METHOD AND RESULTS

4.1. RESEARCH OVERVIEW

The objective of this research was to examine the existing geotechnical learning module’s overall effectiveness and to develop a preliminary model to describe the processes associated with students interacting with the geotechnical module. To successfully measure both the objectives, quantitative as well as qualitative methods were used. To quantify the effectiveness of the learning module, results from likert scale questionnaire were used which is explained in this chapter. Similarly, to develop a model about students interacting with the geotechnical learning module, grounded theory approach (Strauss and Corbin, 1998) was used based on student’s responses to open ended questions, observation data as well as interview questions about the module. Qualitative research is explained in chapter 5. Grounded theory is effective because it helps to develop building blocks for generalizable, empirical research that is grounded in the viewpoint of the participants.

4.2. QUANTITATIVE METHODOLOGY

4.2.1. Participants. The participants for this research were freshman students enrolled for an undergraduate course “CE 215: Fundamentals of Geotechnical Engineering” at Missouri S&T. Data was collected from 80 students during the course of fall 2008 semester.

4.2.2. Materials. The participants for this research were asked to use the GIS Geotech module learning system developed to solve a specific problem related to soil borrow site selection. The web based learning system consists of a series of steps to support students in using commercial GIS software (ArcGIS/ArcMap), where each step or exercise can be considered a learning object. The system also provides the context for the use of ArcGIS/ArcMap by including a specific problem to be solved, in this case, soil borrow sites. In Figure 4.1, you can see that the web interface listed information in two columns.
There are 47 instruction pages pertaining to solving soil borrow site selection problems as well as problems related to translating ArcGIS data into useful information. The left column consisted of collapsible navigation components whereas the right column consisted of contents for each item that was selected in the left column. Consistent with the progressive scaffolding approach, the contents in the right column consisted of a text version (Figure 4.1) of the activities necessary to carry out the exercise as well as the link for the video version (Figure 4.2) (The most recent version of the module is available on the web at http://learn-gis-civil.org)
One of the exercises consisted of going to a virtual soil analysis webpage which would send the results for the requested soil test in the email address provided by the participant.

A day after completing the lab exercise, during a lecture class, students filled out a consent form, likert-scale questionnaire and a quiz over the civil engineering concepts included in the lab. The likert-scale questionnaire included a series of 9-point likert-scale questions ranging from 1 (strongly disagree) to 9 (strongly agree), each followed by an open-ended question, where students could explain their answer. The Likert-scale questions were intended to evaluate student’s perception of the laboratory activity in terms of learning, motivation and real world application, relative to other class components (text & lecture). After going through the laboratory session, two questions pertaining to their perceived soil borrow site selection knowledge before and after the laboratory sessions were asked. Finally, a quiz was used to evaluate student learning.
during and the questions were related to soil borrow site selection. The quiz was administered at the same time as the likert-scale questionnaire. In addition to the likert-scale questions along with its subsequent open-ended questions, there were two specific open-ended questions pertaining to strength and weakness of the laboratory activity. Students’ doing their task within ArcGIS application is shown in Figure 4.3.

![Figure 4.3. Screenshot of ArcView application while performing the task](image)

Students were allowed to pair up in a group of two. Picture of students collaborating during the actual geotechnical laboratory session is shown in Figure 4.4.
4.2.3. Data Collection Procedure. Students from the “Fundamentals of Geotechnical Engineering” course consisted of six different lab groups. Each lab session was 2 hours long and two lab sessions were carried out each day from Monday through Wednesday. In the labs covered in this evaluation, the students were provided with a concept of soil borrow sites along with printed lab directions before the start of the laboratory session. The objectives of the laboratory session were to: 1) Define the engineering objectives and material requirements for a construction earthwork operation; 2) Select the appropriate borrow sites for a particular construction site; and 3) Use a Geographic Information System for the selection of a borrow site and preliminary cost estimate. Students used computers with preinstalled GIS software (ArcGIS/ArcMap) along with the learning system open in the web browser. The students had to download a data set from the learning system’s website and then proceed to the tasks at hand. The lab deliverables (Appendix A) included a formal memo describing the reason for the selection of the site, results from the soil test, materials and delivery costs as well as the GIS map of the construction and borrow site along with appropriate data.
Students were encouraged to pair up in a group of two. The students had the option to submit the laboratory deliverables at the end of the lab session or submit it in class the next day. A day after finishing all the laboratory sessions, students were asked to fill out the questionnaire and to complete a quiz that consisted of a series of technical questions related to soil borrow site selection during a class lecture period.

### 4.3. QUANTITATIVE RESULTS

Three sets of questions pertaining to perceived learning, motivation and real world application were included in the questionnaire. In each set, students were asked to rate class lecture, class text, and the learning system. A series of three one-way within-subject analyses of variance were performed in order to compare the GIS learning system laboratory with class lecture and text. In each of the analyses of variance, course component (lab vs. lecture vs. text) served as an independent variable and rating as the dependent variable. All three analyses of variance were significant at $p < .001$ level. The significance along with mean ratings and Tukey’s post hoc comparison are presented in Table 4.1.

<table>
<thead>
<tr>
<th>Question</th>
<th>Lab</th>
<th>Lecture</th>
<th>Text</th>
<th>Post Hoc</th>
</tr>
</thead>
<tbody>
<tr>
<td>I learned a great deal of information about soil borrow site selection from ...*</td>
<td>5.600</td>
<td>5.138</td>
<td>4.250</td>
<td>Lab, Lecture &gt; Text</td>
</tr>
<tr>
<td>I found ... on soil borrow site selection to be very motivational*</td>
<td>4.650</td>
<td>4.275</td>
<td>3.638</td>
<td>Lab, Lecture &gt; Text</td>
</tr>
<tr>
<td>... over soil borrow sites was applicable to “real world” engineering*</td>
<td>7.588</td>
<td>6.125</td>
<td>5.112</td>
<td>Lab &gt; Lecture &gt; Text</td>
</tr>
</tbody>
</table>

* $p < .05$
In the questionnaire, students also rated their knowledge level before and after the laboratory activity (“Before the lab activity that covered soil borrow sites, I knew a great deal about the subject area” vs. “After the lab activity that covered soil borrow sites, I knew a great deal about the subject area”). A one-way within-subjects analysis of variance was conducted with perceived knowledge (pre vs. post) as the within subject independent variable and rating as the dependent variable. The results indicated that students rated their knowledge after the lab (Mean = 6.63) significantly higher than before (Mean = 4.54) (p < 0.05).

Eleven quiz items about soil borrow site selection were included at the end of the questionnaire. The results indicate that the average score for the technical questionnaire was 8.833 out of 11, i.e., 80.3%
5. QUALITATIVE RESEARCH METHODOLOGY

5.1. GROUNDED THEORY

Grounded theory is a qualitative research method that uses a systematic set of procedures to develop an inductively derived grounded theory about a phenomenon (Strauss & Corbin, 1998). The main purpose of implementing grounded theory as a qualitative research methodology in this research is to aid us in the understanding of the context in which the learning system works most effectively. In grounded theory, data collection, analysis and eventual theory stand in close relationship to one another (Strauss & Corbin, 1998). Rather than deducing a theory and testing it, the researcher begins with an area of study and allows a theory to emerge from the data.

5.2. SAMPLE AND DATA COLLECTION

In each of the thirteen Likert items students were allowed to provide an open-ended explanation of their responses. In addition, the questionnaire included two open-ended items, which asked students to list the strengths of the lab activity and the ways in which the lab activity could be improved. In addition, fifteen students were interviewed using a structured interview approach of which eleven of them were males and four of them were females. Civil Engineering students generally have a preference of specialization in a field within civil engineering i.e. geotechnical, transportation, water resources, surveying and environmental. Five of the students had preference for geotechnical engineering, while three of them were interested in transportation, three in water resources, two in surveying and the remaining two were not sure which area they would pursue in the future for specialization. The interview questions are shown in Appendix E. Finally, researchers observed and collected field notes during the laboratory sessions. Students’ open-ended responses on the questionnaires, interview data and the field notes constituted the data for the qualitative analysis.

5.3. DATA ANALYSIS

The responses from the students were analyzed by following the procedure outlined by Strauss and Corbin (1998). A theory was derived from the data using the
constant comparative method of analysis with the three stages i.e. open coding, axial coding and selective coding. The following sections explain each stage in detail.

**5.3.1. Open Coding.** According to Strauss and Corbin (1998, p. 101), open coding is the “analytical” process through which concepts are identified and their properties and dimensions are discovered in data. Properties are the general or specific characteristics or attributes of a category and dimensions represent the location of a property along a continuum of range (Strauss and Corbin, 1998, p. 117). This stage involves going through the raw data and applying code words to sections that are identified as pertinent. This enables researchers to reduce the vast amount of raw data into more manageable piece of information. During open coding, data are broken down into discrete parts, closely examined and compared for similarities and differences. Events, happenings, objects and actions/interactions that are found to be conceptually similar in nature or related in meaning are grouped under more abstract concepts termed “categories” (Strauss and Corbin, 1998, p. 102).

To provide quality assurance for the concept generated during the open coding phase where subjective bias might come into play, therefore, inter-rater reliability for percent agreement was calculated. Two researchers coded the first fifty-nine comments made by the participants. The third researcher tallied the concepts generated by the previous two researchers according to the number of matches. The accuracy was 81.355%. Even though percentile agreement does not consider agreement by chance, it at least ensures that subjective bias of one researcher does not come into play. In order to address the nineteen odd percentage of disagreement, the final model was discussed between the two researchers to further check the veracity of the categories. As a rule of thumb, percent agreement anything above 80% is considered a reasonable reliability (Miles and Huberman, 1994).

Students highlighted a number of factors that determined how they felt about the learning system, what they wanted from it and what they gained from their experience. Using open coding, three different ways for using the GIS learning modules were identified (Table 5.1): 1) General Understanding of GIS 2) Understanding Specific GIS functionalities and 3) GIS Review.
1) General Understanding of GIS

Participants mentioned general understanding with GIS as the prime motive for using the GIS learning system. By using the GIS learning system, students are able to develop a general understanding of the GIS concepts anytime at home, lab or at work. Students as well as fresh graduates are able to have general understanding by visualizing, manipulating and computing information within the GIS. As one student mentioned, “you can have basic understanding of GIS technology with this (GIS learning module). If you want the basic know-how with manipulation, you could do it anytime.” Another participant mentioned he could have general understanding of GIS when doing group projects, “if you want to have general understanding of how to calculate and how to visualize problems properly in GIS, you have instant access to it.” Another mentioned, “When you’re doing a group project, you can have general understanding of GIS in the lab, at work or at home. You had to be in the lab to get all of this before.”

2) Understanding Specific GIS Functionalities

In GIS, one can analyze and manage data in a variety of way. The GIS module not only consists of general tasks but also some high-level data manipulation tasks. One can easily perform operations on the map and perform queries. According to one of the students, “you can analyze and manage data in so many ways. This (GIS module) would be tremendously helpful in my further quest for specific GIS functions and you can access it at any place, at any time.” Another mentioned, “As a student, these would be very helpful in attaining specific GIS knowledge from what I already have about the tools GIS has to offer.” The information provided in the GIS modules is helpful not just for students but it would be equally helpful for in-service professionals alike. One of the participants mentioned, “I can see myself using these modules for further knowledge when I’m at work. Provided I have to use GIS for that problem and if there’s are enough tasks to select from”

3) GIS Review

One of the other things students mentioned about the GIS modules is the fact that they see these modules as video archives for GIS related tasks. So, they think they always
have the privilege to come back to the site (www.learn-civil-gis.org) if they need specific information. Irrespective of whether they are students or in-service professionals, what time it is or where they are, they always have the ability to come back to the site and go through the specific information they want. One participant mentioned, “When I’ll be a working professional and I forgot a step at doing something in GIS, I’ll definitively come back to the site and refresh my information.” Another mentioned, “If I forget about how to use a particular tool within ArcGIS, I can go to the website and refresh myself in my leisure time.”

To summarize the finding from open coding, participant’s comments broken down into properties and dimensions for the central category i.e. students use of the Learning System are shown in Table 5.1.

Table 5.1. Open coding for student’s use of GIS learning module

<table>
<thead>
<tr>
<th>Category</th>
<th>Properties</th>
<th>Dimensionalized examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Understanding of GIS</td>
<td>Time</td>
<td>“Anytime”, “Anywhere”</td>
</tr>
<tr>
<td></td>
<td></td>
<td>“Instant access”</td>
</tr>
<tr>
<td>Information seeker</td>
<td>“Students”</td>
<td></td>
</tr>
<tr>
<td>Place to use</td>
<td>“In the lab”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“At home”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“At work”</td>
<td></td>
</tr>
<tr>
<td>Type of activities</td>
<td>“Visualize problem”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Manipulate”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Compute”</td>
<td></td>
</tr>
</tbody>
</table>
### Table 5.1. (cont.) Open coding for student’s use of GIS learning module

<table>
<thead>
<tr>
<th>Understanding Specific GIS Functionalities</th>
<th>Time to use</th>
<th>“Anytime”, “any place”</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>“When GIS is not available”</td>
<td></td>
</tr>
<tr>
<td>Activities</td>
<td>“Analyze data”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Manage data”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Operations on map”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Performing queries”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Understanding GIS tools”</td>
<td></td>
</tr>
<tr>
<td>Information seeker</td>
<td>“Students”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“In-service professionals”</td>
<td></td>
</tr>
<tr>
<td>GIS Review</td>
<td>Time to use</td>
<td>“Anytime”</td>
</tr>
<tr>
<td></td>
<td>“In leisure time”</td>
<td></td>
</tr>
<tr>
<td>Place to use</td>
<td>“At work”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“At home”</td>
<td></td>
</tr>
<tr>
<td>Information seeker</td>
<td>“Students”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Professionals”</td>
<td></td>
</tr>
<tr>
<td>Activities</td>
<td>“Steps to take”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Passing queries”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>“Tools of the program”</td>
<td></td>
</tr>
</tbody>
</table>
5.3.2. Axial Coding. Axial coding is the act of relating categories to subcategories along the lines of their properties and dimensions (Strauss and Corbin, 1998, p.124). In axial coding, categories are related to their subcategories to form more precise and complete explanations about phenomena (Strauss and Corbin, 1998, p. 124). According to Strauss and Corbin (1998), subcategories answer questions about the phenomenon such as when, where, why, who, how and with what consequences, thus giving concepts greater explanatory power.

Strauss and Corbin (1998) suggested a ‘paradigm’ model to integrate and organize data, which includes causal conditions, contextual conditions, actions/interactions, and consequences. Causal conditions represent “sets of events or happenings that influence phenomena” (Strauss and Corbin, 1998, p.131). Student’s use of GIS learning module is determined by situation when they’re doing group projects, the need for specific information or when there’s an unavailability of computers with GIS. When they’re doing a group project that needs GIS know-how or when they need specific information about GIS, they can do so with the learning module to accomplish those tasks and have enhanced spatial understanding and mathematical ability. The other aspect students pointed out was the fact that in a situation when they want to have general understanding of GIS, have an understanding of specific GIS functionalities or refreshing GIS information but lack a computer with GIS capabilities, they can still go ahead and learn.

Contextual conditions are the specific set of conditions that intersect dimensionally at this time and place to create the set of circumstances or problems to which persons respond through actions/interactions” (Strauss and Corbin 1998, p.132). In the research model shown in Figure 5.1, individual characteristics, module characteristics and task characteristics are the contextual conditions that influence the causal conditions, action/interaction i.e. students use of GIS learning modules as well as the consequences.
Individual characteristics i.e. ‘exposure with GIS’ and ‘discipline of interest’ seemed to have altered student’s use of GIS learning modules. Majority of students had little to no exposure to GIS before. One of the students who knew about GIS commented, “I’ve had a little bit of exposure with GIS. I look forward to going through more of this in the future.” Whereas the one did not have any exposure with the GIS software mentioned, “I’m not sure whether I’ll be using it because I’m still not certain what exactly GIS can do for me.”

Module characteristics such as “Diversity of Modules” and “Number of available scenarios” influenced student’s use of GIS learning modules. Since students can be from geotechnical, environmental, water resources, transportation or surveying, their willingness to use these GIS module depended upon whether the module they were interested in was available or not i.e. “diversity of the modules”. In addition to that, student’s use of the GIS module depends on whether there’s availability of a number of different scenarios. The scenario students had to go through in the geo-tech module (the tested module) was to find the appropriate soil borrow site and evaluate cost factors.
Students wanted to have more scenarios. One of them mentioned, “If I want to refresh my information, my visit to this site depends on how many scenarios it has for a particular module. Otherwise, I'll go look for it somewhere else.”

Similarly, the characteristics of the task, i.e., ‘GIS necessity’ had an influence on students’ use of the learning modules. Since civil engineering students have been solving problems with the traditional approach without using GIS, the student’s first response to using the GIS modules was dependent on whether GIS was necessary. One student mentioned, “I want to have further understanding of GIS but that totally depends on whether I’ll have to use GIS in the first place.”

Student’s listed a number of benefits that they thought they gained by going through the GIS learning modules. The overall response was very positive. Improved motivation to learn, enhanced spatial understanding, increased knowledge of GIS program, better integration of different subjects and improved numeracy skills were the advantages mentioned by the students. This is in-line with the results from prior literature. Kerski (2003) identified several perceived benefits of GIS implementation in secondary education including ‘better integration of different subjects’ and ‘enhanced motivation and student interest’. Similarly, Fitzpatrick and Maguire (2001) found ‘increased logical-mathematical ability’ and ‘spatial intelligence’ among others.

5.3.3. Selective Coding. According to Strauss and Corbin (1998), selective coding is the process of integrating and refining the theory. The first step in integration is deciding on a central category or the core category which represents the main theme of the research (Strauss and Corbin, 1998, p.146). A central category has analytic power to pull the other categories together to form an explanatory whole (Strauss and Corbin, 1998, p.146).

The central phenomenon in this study is students’ use of GIS learning modules. Even though the open coding table provides concepts, categories and subcategories about student’s use of the learning module, selecting coding will serve to describe the process involved with a storyline. Researchers identified a few scenarios of students’ use of the GIS learning modules.
1. When doing group projects

Group projects are an integral part of civil engineering. When students are working on a group project and they encounter a situation when they want general information of how to use GIS, they can do so with the GIS learning modules. Furthermore, when in need of more understanding of specific GIS functionalities or tools of GIS for that matter, for a project, students have the ability to go through the available modules. The use of GIS learning modules enables students to have enhanced spatial understanding and, since the problems used in the modules represent real-world scenarios, it is more likely to increase motivation and engagement. One of the student mentioned, “After going through the lab project, I feel so motivated to learn GIS concepts. I do feel I have better spatial understanding.” Another mentioned, “The group project made me use concepts from different civil engineering fields. I think I have a better understanding of borrow site calculations.” The learning module being available online makes it even easier for the students and in-service professionals alike to go through the website and refresh information whenever they want while doing projects. Since the module consists of series of steps performed in ArcGIS software, by going through the modules, they get familiar with the program itself.

2. When in need of specific GIS information

At times when students or in-service professionals need specific GIS information or want to refresh certain GIS information, they can always resort to the GIS learning module website. Even though there are enough websites teaching users how to learn about GIS, there is a scarcity of those that teach civil engineering concepts with GIS. As one of the students mentioned, “when I’m at work and need specific GIS information for work related activity, and want to refresh that information, I can visit this website and do it anytime.” Furthermore, another one mentioned, “I have been to websites that show you how to use GIS software but I have never been to a website like this (GIS learning module website) that teaches you how to use GIS by integrating different subjects. With this (learning module), I could gain knowledge from various fields.”
3. When there’s a lack of computers with GIS software

Unavailability of computers with GIS software installed is a primary problem for students. GIS software like ArcGIS has a certain price associated with the license. Even though the university gets it at a fairly reasonable price, there’s still a scarcity of computers with GIS software installed. Students, who want to develop a basic understanding of the software or those who wants to refresh their GIS knowledge, can do so by going through the GIS learning module website and going through the tasks anytime, anywhere. Since they can go through the videos and the text without having to install the actual GIS software, students felt motivated to learn. One of the students mentioned, “If I want to have general understanding of GIS but don’t have ArcGIS installed in my machine, I can see the videos from the website and go through the text version of it. This was not possible before.” They can have better understanding of the GIS program without even having to install it in the first place.
6. ISSUES IDENTIFIED

When asked about suggestions they would offer for improvements to the geotechnical learning module interface to make it easier to learn the materials, students provided many comments and suggestions. Students consistently mentioned the issues identified in this section and hence were considered as pertinent. One has to bear in mind that since students just listed the issues without making clear about the relationship that the issue might have on their performance and learning, these issues were not included in the qualitative grounded theory analysis. These issues should be addressed properly in the next iteration of design and testing. Comments made by students for improvement along with observations from the field notes are listed below;

a) Too many instructions
b) Lacking general overview
c) Lacking interpretation overview for the soil test
d) Video speed
e) Navigation
f) Confusing instructions

detailed explanations of the issues as identified by the students are provided below;

1. Too many instructions
   Some students commented about the amount of instructions they had to go through to get the task completed. There were altogether 47 different tasks that they had to go through and for each of task there’s an overview as well as the text version of what they need to do. The left navigation pane was expanded by default. So, during the first visit, students felt overwhelmed by the amount of tasks they had to perform during the laboratory session.

2. Lacking general overview
   A number of students mentioned that having a general overview of what they would be doing in the lab, before the start of the lab, would immensely help them in
understanding the lab properly. Students expected some sort of an overview of the laboratory session i.e. what they have to do during the lab, how they would actually do the lab and what to submit after the lab.

3. Lacking interpretation overview for the soil test

During the laboratory session, there comes a time when students have to request for a soil test to compare soil properties from different soil borrow site. Students were particularly interested in having a help text of some sort about how to interpret data from the soil test. While observing, students seem to scramble around for answers when they received the reply for the requested soil test result in their email.

4. Video speed

Students seemed to be overly frustrated with the speed of the scaffolding video. There were multiple comments about how slow the video was. Even in the presence of navigation component of a video (the ability to rewind, forward, pause and play), students largely ignored it or were unaware of the functionality of the navigational component within the video.

5. Navigation

Even though very few explicitly commented on difficulty in navigation, during the observation it was pretty obvious that some were having navigation issues while doing their tasks. Navigation was further categorized in the following two categories;

a. Navigation between learning module and already open browser windows

Students had to constantly switch between the expanded learning system website along with the ArcView application as well as the popup video for each task. To overcome this issue, since most of them were working in pairs, some had the instruction page open on one of their computers and the other colleague was using ArcView on his/her computer.

While observing, it was also noticed that students used video as a clarifier when the instructions provided in the text version was insufficient
to accomplish a required task. Students would first go through the text and if the task in hand could be performed with the text, they would simply move on without seeing the video.

b. Navigation within the learning module website

Students had to frequently scroll the left navigation pane within the geotechnical learning module webpage. Also, the left navigation pane was expanded by default. So, first of all they had to scroll quite a bit and secondly some commented about how overwhelming it seemed when they were about to start their task.

6. Confusing Instructions

Some students also pointed out ambiguous/unclear instructions that were confusing for them to successfully accomplish their tasks. The text version as well as the “In this section you will” part of the text, right before the text version were deemed confusing.
7. DISCUSSION

In terms of the overall effectiveness of the learning system interface, the results were positive in that the system appeared to adequately support user activities during the lab session. All students were successful in completing the required deliverable expected from them.

As far as the students concern for ”too many instructions” is concerned, since this lab was about learning with GIS rather than learning about GIS, it was necessary to provide them with additional tasks for them to get to know the problem in hand. Even though some students mentioned that there were too many instructions, there were contradicting comments by some as to why weren’t additional tasks included. The lab was made to be able to complete in 2 hours and in reality there’s less possibility of actually decreasing the number of tasks. Soil test result overview is something that needs to be addressed in the next iteration by either including it in web-page or by at least going through the ends and outs of analyzing soil test results during class lectures (before the start of the laboratory session). Regarding the lack for general overview, students were provided with the general overview before the lab. Students being students did not care to go through the overview before the lab. However, it would be a logical thing to include the overview at the start of the learning module webpage in the next iteration.

Navigation within the learning module website is something that can and will be improved significantly in the following iterations. Current problem with too many open browsers is something more of a challenge. For the students to be able to clearly see the instructions in the video, the resolution of the video has to be at least 600 x 450 pixels. To embed a video this big within the confine of webpage catering to the needs for viewers in 1024x768, along with the left navigation pane, was difficult. Hence it was decided that the simplest way to overcome this issue was to have the video in a pop-up screen. Webpage layout that can accommodate a decent enough size video without having to make the video in a popup browser would be something to ponder about for the next iteration.

An interesting issue that deserved further examination might be the reason behind student persistently using low level of scaffolding (text) even in the presence of high
level scaffolding (video). Video speed, which has been a constant point of scrutiny, has been addressed in two ways, first by increasing the default speed of all the videos and secondly by making the video navigation component more prominent and intuitive to use. As far as confusing instructions are concerned, the confusing part of the text as identified by students has already been updated. The geotechnical module that was tested, consisted of text instructions in a paragraph form and for complex instructions, it was really confusing. Therefore, a more step by step approach with bulleted points rather than a paragraph style was adopted.

Regarding the webpage module, a more aesthetic layout with improved navigation for easier and flexible control of collapsible left navigation component has currently under development (Figure 7.1). During testing, this new layout seems to have been more flexible and was preferred by the test participants. Some of the concerns like slow video speed as well as better navigation within the module have been considerably improved in newer version.

Figure 7.1. Screenshot of the new updated webpage for geotechnical module
In regards to the first objective of this research, both the quantitative and qualitative analysis supported the effectiveness of the system. The statistical analysis indicated that students rated the laboratory as significantly more effective for learning and motivation in comparison to their textbook. In addition, students rated the laboratory significantly more applicable to real world learning than their class lectures or the text. Furthermore, students rated their knowledge about the subject area significantly higher after the lab than before. Qualitative analysis corroborated the quantitative finding in that the results indicated that the laboratory activity indeed enhanced the learning of core content along with improved motivation and its relationship to real world engineering.

The second goal of this research was to identify optimal contexts for use. Grounded theory analysis identified general understanding of GIS, understanding specific GIS functionalities, and GIS review to be the best potential uses of GIS learning system.

The advantage of doing a qualitative study with grounded theory is that additional relevant data can be used to update the model at any time. Therefore, interviews will be carried out in the next laboratory session to further refine the theory and to make sure that theoretical saturation has been reached. The theoretical model presented in this research can provide guidelines to educators in making decisions in implementing GIS in their respective curricula.

The adoption of GIS into the Civil Engineering curriculum is challenging due to the time required for developing GIS learning modules and, moreover, the time and effort required for educators to become familiar with GIS methods. Making GIS tasks to fit in a 2-hour laboratory session without increasing the number of laboratory sessions for an already packed schedule is equally challenging. The system under consideration could potentially alleviate these logistical issues.

Student’s suggestions for improving the learning module are being implemented in the latest modules. Similar updates are being carried out in the existing module as well other modules. At this moment, a GIS module for surveying, water resources, transportation and environmental are being compiled and will be thoroughly tested during
coming semesters. The latest version of the modules can be found online at http://learn-civil-gis.org.

Since modules for other civil engineering subjects are being compiled, it becomes essential that we test the effectiveness of each additional module iteratively during development. As students for this research are undergraduate freshman students, a longitudinal study including students through different stages of their college career would be useful.

It should be noted, that a basic limitation of the present study was the lack of a control group, making it difficult to tell whether the increase in perceived knowledge was a result of time spent with the material, or the particular learning system. Moreover, there is no comparison, for example, between ratings of motivation for this learning system, vs. motivation ratings for another type of lab activity over the same materials. However, it should also be noted that an initial evaluation of the learning system carried out a few years ago, did include a control group, in which students played an educational game as their lab activity. Interestingly, participants rated the game as more motivational, but scored significantly lower than those who used the learning system, on an objective quiz over the content studied in the lab (Hall et al., 2005).
APPENDIX A.

GEOTECHNICAL LABORATORY HANDOUT
This is the handout provided to the students before the laboratory session. The handout clearly explains the objectives, illustrates the procedure and the deliverable at the end of the lab.

**CE 215 LABORATORY #6**  
**Soil Borrow Site Selection Using GIS**

Some construction projects with significant earthwork operations required importing soil from a borrow source. Importing soil means that the soil will be obtained from a borrow source outside of the project boundaries. To select the borrow site we need to define what are the material requirements, which depends on the engineering objectives.

The engineering objectives of the earthwork construction are defined in the design phase of a project. For example, if a landfill is being built with an impermeable liner as the bottom layer, then a compacted clay soil is the material requirement. For the landfill example, the engineering objective is an impermeable liner and the material requirement is a compacted clay layer. In this laboratory you will be using a Geographic Information System (GIS) to solve an engineering problem. A GIS is a system composed of electronic maps, databases and software tools. A software package manages this information and allows you to perform analysis to support engineering decisions.

Your group will be assigned a construction site with a particular engineering objective. You are to select one soil borrow site for the construction site you were assigned. In addition to meeting the engineering objective your selection needs to be the most cost effective.

<table>
<thead>
<tr>
<th>Construction Site</th>
<th>Engineering Objective</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cardinals Stadium</td>
<td>Structural Fill</td>
</tr>
<tr>
<td>Fenton Landfill</td>
<td>Landfill Liner</td>
</tr>
<tr>
<td>Chesterfield Bottoms</td>
<td>Subsurface Drain</td>
</tr>
</tbody>
</table>

**LAB OBJECTIVES:**

Upon completion of this lab you should be able to:
1. Define what are the engineering objectives and material requirements for a construction earthwork operation.

2. Select an appropriate soil borrow site for a particular construction site.

3. Use a Geographic Information System for the selection of a borrow site.

**EQUIPMENT/MATERIALS:**
- Computer in CLC Rm. 115
- Software - Arcview®
- Data Packet (we will install this in lab)

**PROCEDURE:**
A web-based learning system has been developed to guide you through the procedure on how to explore, examine and analyze the spatial data to support your decision on the selection of the appropriate and most cost effective soil borrow site for the construction site assigned to you.
  - Access the lab step by step procedure and Demo:

http://www.learn-civil-gis.org/geotech/

**DELIVERABLES -- TO DO and TURN IN:**
1. Statement with the name of the project and soil borrow site selected.

2. Map printout showing the geology OR soils of the borrow site with roadways and construction site shown. The haul route should also be shown.

3. List of laboratory tests used to determine the soil type (USCS symbol) at the borrow site. Include the laboratory test results obtained from the testing lab (this is the email you received from lab with invoice).

4. Cost of the imported soil including trucking costs.

5. Justification statement of why this selected soil borrow site is recommended. This is a paragraph that you will write to a client explaining your recommendation.
REPORTING

The work, computations, results and discussion will be reported in Memo entitled Soil Borrow Selection using GIS. This will be presented in memo form as attached. Due date is in lab the following week.

From:
Laboratory Director
Your Company Name
University of Missouri-Rolla
Rolla, MO 65401
Email and Phone

February 20, 2006
To:
Lab Instructor
117 Butler-Carleton Hall
University of Missouri-Rolla
Rolla, MO 65409
573.341.6232

RE: Structural fill for Cardinal Stadium
Dear Sir,

This is where you would summarize what has been requested and the results of your work. This would include your responses to the above questions 1, 3, 4 & 5. Different topics are typically separated into short paragraphs of two to three concise sentences. Clarity is the goal.

Thank you,

Adam Sevi
Your Title
Attachments:

1. Typically sign the original with a blue pen above

2. List all attachments in order of importance

3. Attachments are labeled clearly in the upper right corner and stapled to the memo

4. Don’t forget to attach the attachments!
APPENDIX B.
GEOTECHNICAL LABORATORY SOIL BORROW SITE SELECTION OUTLINE
This is the text version (lower level scaffolding) of all the instructions available in the website for geotech module. Step by step instructions of what needs to be done are chronologically provided. The website consists of these texts along with the high level scaffolding i.e. video.

GIS Project Outline

I. Open Map Data in ArcGIS

a. Open ArcGIS: Start button → Programs → ArcGIS → Arcmap

b. In the “Arcmap” box that opens upon entering the program, select “A New Empty Map” → OK

c. Open Counties, Roads, Rivers, Geology, Soils, Construction Sites, and Borrow Sites layers

i. Left Click the “Add Data” button in the “Standard” toolbar. Navigate to the downloaded “GIS_Layers” folder and select a layer to open by left clicking it → Add. The layer is now added to the ArcGIS view and is shown in the box entitled “Layers” with a checkmark in the box to the left of the layer name, signifying that the layer is shown in the map view.

ii. Left Click the “Add Data” button again → highlight the remaining layers to be added to the view by holding down the “ctrl” key and selecting them all → Add

d. Place the layers in an appropriate order to view from top to bottom

i. Left Click the layer name in the left hand “Layers” box and drag it to an appropriate location in the list. The topmost layer in the “Layers” box is the topmost layer shown in the map view.

e. Adjust the layer coloring schemes and point/line sizes

i. View the entire map by zooming out to the project extents.
1. Open the “Tools” toolbar by Left Clicking “Views” → Toolbars → Left Click “Tools” from the drop-down menu. The “Tools” toolbar is now added to the view. Drag it to an appropriate location on the screen.

2. Left Click the “Full Extent” button in order to zoom to the project extents.

ii. Set the color schemes used for the layers.

1. Make the “Counties” polygon layer into county boundaries. Double Click the shaded rectangle beneath the layer name to open up the “Symbol Selector” box → Select “Hollow” from the choices to the left → adjust the “Outline Width” to “1” → OK → Apply to Preview → OK

2. Make the “Soils” polygon layer a multi-colored layer based on the UCS soil designation. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “UCS_Soil” → Left Click “Add All Values” → Apply to Preview → OK

3. Make the “Geology” polygon layer a multi-colored layer based on the rock type. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “GENTYPE” → Left Click “Add All Values” → Apply to Preview → OK

4. Make the “Construction Sites” point layer show the construction site names uniquely. Right Click the layer
name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “Const_Proj” → Left Click “Add All Values” → Apply to Preview → OK

5. Make the “Borrow Sites” point layer show the borrow site names uniquely. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “Site_Name” → Left Click “Add All Values” → Apply to Preview → OK

iii. Note that the colors in the polygon layer color schemes can be altered as follows: Right Click the layer name → Properties → Symbology tab → Left Click the “Color Scheme” drop down menu → Select the color scheme desired → Apply to preview → OK

iv. Note that the colors and point symbols can be altered as follows: Double Click the individual point under the layer name → Use the “Symbol Selector” box to select a symbol type → Select the “Color” and “Size” features from the “Options” box to alter the color and size of the point, respectively → OK

II. Locate your Construction Site

a. Zoom in to the construction sites layer. Left Click the “Zoom In” button on the “Tools” toolbar to change the cursor into a zoom in tool → Left Click to select a corner of the box to zoom in to → Drag the box to the extents to be zoomed in to and release to zoom in.
b. Turn off the other layers to more easily find the construction sites by unchecking the boxes to the left of each layer name except for the construction sites layer.

c. Locate the correct construction site location for the problem presented and check its attributes. Right Click on the construction sites layer name in the “Layer” box → Select “Open Attribute Table” to show the properties assigned to the various construction sites → Left Click the grey box to the left of the row containing the needed construction project to highlight the construction site in the table and in the map view.

III. Locate the Potential Borrow Sites (Preliminary Site Selection)

a. Turn on all the layers by placing a checkmark in each of the boxes to the left of the layer names.

b. Zoom out to view the entire GIS view by Left Clicking the “Full Extents” button on the “Tools” toolbar.

c. Zoom in to the extents of the Construction Sites layer. Right Click on the layer name → Left Click “Zoom to Layer”

d. Search for the borrow sites containing the needed material (ex. Rock or Soil)

i. Clear any previous selections. “Selection” → Left Click “Clear Selected Features”

ii. Use the “Select by Attribute” feature to determine which borrow sites have the material type suitable for the project at hand. “Selection” → Left Click “Select by Attributes” → In the “Layer:” drop down menu, select the name of the borrow sites layer → Double Click on “Materials” in the “Fields:” box → Left Click the “=” button → Select the desired material for the project based on the material available at each of the borrow sites by double
clicking the material in the “Unique Values:” window (Note that a query equation is formed as these selections are made such as: “Material” = ‘Crushed Rock’) → Apply (Note the borrow sites that have the materials selected in the query equation are now highlighted on the map view and in the attribute table) → Close

1. If more than one type of material can be used in the project and is listed in the “Unique Values:” box, use the “OR” logic key between the expressions. An example equation that would select all borrow sites that have Sand or Crushed Rock available is as follows:

   “Material” = ‘Crushed Rock’ OR “Material” = ‘Sand’

e. Determine the rock/soil type present at that location.

   i. Left Click the “Identify” tool on the “Tools” toolbar to turn the cursor into an identify tool → Left Click on a potential borrow site → Set “Layers:” to <All Layers → Left Click on the site once again to display all the layer properties for that spatial point → Left Click on the Borrow Site Name, Soils, and Geology layers to determine the various attributes of that potential borrow site (Note the borrow sites layer “Material” available, the “UCS_Soil” classification for the soil present at the site, and the geology rock type (“GENTYPE”) for that particular site.

f. Narrow the potential borrow sites down to for the construction job requested by eliminating any choices that have poor material properties for that particular job (Consider the general properties of sands vs. clays, shale vs. limestone, etc.)

IV. Get More Information about Sites You have Narrowed Down (Detailed Site Selection)

   a. What properties does the borrow site material have?
i. Request the soil tests to be run on the material, get results

ii. Which site has the best material properties for the construction job?

b. Determine the distance from the borrow sites to the construction site

i. Double Click the “Measure” tool in the “Tools” toolbar to turn the cursor into a measuring tool → Left Click on your construction project site → Pull the distance to each of the potential borrow sites and note the “Segment Distance” and the units found in the lower left hand corner of the screen → Press the Escape key to quit measuring.

ii. Which borrow site is closest to the construction site?

c. The best site seems to be ____?

V. Create Layout with: Geology, Roadways, Construction Site, and Borrow Sites Selected

a. In the Data View, zoom to the desired area to be printed by using the “Pan” and “Zoom” features in the Zoom Toolbar.

b. Turn off any layers that do not need to be shown in the layout map by un-checking the check box to the left of each of the layer names (In this case, only uncheck the “Soils” layer.)

c. Switch from the Data View to the Layout View. Go to “View”→ “Layout View” The Layout toolbar opens at this point and the map previously shown in the Data View is shown in a layout representing the page to be printed.

d. Right click on the background to the layout → Page Setup → Select either Portrait or Landscape page orientation as appropriate → Click OK

e. Right click on the Map image → Properties →
i. Frame Tab → Set the Border around the Map image (from no line to a thick line) → Apply

ii. Size and Position Tab → Set the Width and Height to an appropriate value for the page dimensions

iii. Data Frame Tab → Can set to Fixed view by changing the extent from “Automatic” to “Fixed Scale” (ex. Use drop down menu to select “1” = ???ft.”) → Apply → OK

f. Now the page size and map setup is complete, so now add the additional Map features to the Layout.

i. Go to Insert → Title (to insert the title text box to the layout); Replace the highlighted default text with the title desired in the “Text” box. Alter the text properties if needed by right clicking on the title element, highlighting the text, and using the Draw Toolbar features available, such as “Bold” or “Italics.”

ii. Go to Insert → Legend (to insert a map legend); From the “Legend Wizard” box, Select the Layers to be included in the legend as needed → Next → Next → Frame the Legend with a Border if needed → Preview → Finish

iii. Go to Insert → North Arrow (place a NA); Click a desired NA from the “North Arrow” selector box → OK

iv. Go to Insert → Scale Bar (place SB); From the “Scale Bar Selector” box select an appropriate scale bar → Click the “Properties” button → Select the Scale and Units tab → Select the Division Units = Label Units = desired units (mi., ft, etc.) → OK → OK
v. Go to Insert → Scale Text (to select a scale text for the map); From the “Text Scale Selector” box, select the correct scale for the map (ex. 1”=14.56 mi.) → OK

vi. Go to Insert → Text (to insert additional text boxes); Type the text within the box created on the layout and modify the text by way of the “Draw” toolbar (View → Toolbars → Draw → Enter to finish

1. Alternatively, from the Draw toolbar, text can be placed by way of the “New Text” button or the “Callout” button found within the “New Text” side menu. The callout feature is used by clicking the “Callout” button → Clicking on the point where the balloon will point to → clicking on the point where the balloon will be placed → inserting the text. For the “New Text” feature, click the “New Text” button in the Draw toolbar → click the map where the text box will be placed → insert the text.

vii. Adjust the layout to be visually appealing by dragging the various elements to appropriate positions on the page by left-click and holding to drag.

1. Resize elements as needed by clicking on the corner handles and left-click and holding, then drag them to the desired scale.

2. Modify any text by using the Draw toolbar Bold, Underline, Italics, or Font features.

3. Rt. clicking on an element → Properties, can be used to adjust the element properties if needed.

viii. Printing: While in Layout View → File → Print (adjust printer settings as needed)
ix. Additionally, while in Layout View, the View → Zoom Data and Zoom Layout features can be used to adjust the map extents to be viewed and printed. Templates may also be selected for use and adjusted as needed instead of starting with nothing in the layout view.

VI. Delivery and Material Cost Incorporation to the Project

a. Problem Proposed: If the delivery cost is based on the haul distance as shown in Table 1 below, what is the estimated cost to deliver the required amount of material to the construction site if the truck used can haul 15 ton per trip? Use the amount of material needed as shown in the attribute table for the project and the material cost as shown in the attribute table for the borrow site selected. (Neglect any shrink/swell that may occur in the process.)

VII. Table 1: Haul Distance vs. Haul Cost

<table>
<thead>
<tr>
<th>Distance (Miles)</th>
<th>Cost/Distance ($/Mile)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-10</td>
<td>22</td>
</tr>
<tr>
<td>10-20</td>
<td>17</td>
</tr>
<tr>
<td>20-30</td>
<td>15</td>
</tr>
<tr>
<td>30-40</td>
<td>14</td>
</tr>
</tbody>
</table>

i. Left Click the “Identify” tool in the “Tools” toolbar → Left Click the construction project site to determine the required amount of material.

ii. Left Click the “Identify” tool in the “Tools” toolbar → Left Click the borrow site to determine the material cost.
iii. Use the “Measure” tool to estimate a distance on the road network to determine the haul distance and determine the cost per trip. Left Click the “Measure” tool in the “Tools” toolbar \(\rightarrow\) Left Click the beginning site location \(\rightarrow\) Left Click points along a most likely path of travel until the final destination is reached, but DO NOT left click on the final destination \(\rightarrow\) The total distance traveled is equal to the “Total: ___ units” found in the lower left hand corner of the screen when the measure tool is placed over the final destination.

iv. Determine the number of trips needed for the job:

1. Needed CY * Estimated Tons/CY = Tons Needed

2. (Needed Mtl. Amt.) / (Mtl. per Load) = # Loads

v. # Loads * Delivery Cost per load = Total cost for Delivery

Delivery Cost + Cost for the Material = Total cost
APPENDIX C.
EVALUATION QUESTIONNAIRE
This questionnaire was provided to the students are finishing the laboratory session. Eleven likert-scale questions along with two open ended questions were asked. For each of the likert-scale questions, students were also required to provide explanations for their ratings.

Please use the scale below to respond to each of the statements and explain your answers in the space following, if appropriate.

**Strongly Disagree 1 … 2 … 3 … 4 … 5 … 6 … 7 … 8 … 9 Strongly Agree**

_______ 1. I learned a great deal of information about soil borrow site selection from this week’s lab.
Explain:

_______ 2. I learned a great deal of information about soil borrow site selection from class lectures.
Explain:

_______ 3. I learned a great deal of information about soil borrow site selection from class text.
Explain:

_______ 4. I found this week’s lab on soil borrow site selection to be very motivational.
Explain:

_______ 5. I found the class lectures over soil borrow site selection to be very motivational.
Explain:
6. I found the class textbook’s coverage of soil borrow site selection to be very motivational.
Explain:

7. This week’s lab activity over soil borrow sites was applicable to “real world” engineering.
Explain:

8. The class lecture over soil borrow sites was applicable to “real world” engineering.
Explain:

9. The textbook coverage of soil borrow sites was applicable to “real world” engineering.
Explain:

10. Before the lab activity that covered soil borrow sites, I knew a great deal about the subject.
Explain:

11. After the lab activity that covered soil borrow sites, I knew a great deal about the subject.
Explain:

12. Please list the strengths of the lab activity that covered soil borrow sites, in terms of its effect on learning and motivation, and it’s applicability to “real world” engineering.

13. Please list ways in which the lab activity that covered soil borrow sites could be improved.
APPENDIX D.
TECHNICAL QUESTIONNAIRE
This is the technical questionnaire provide to the students to assess their knowledge about the soil-borrow site selection after the laboratory session.

**CE 215 LABORATORY #6: Soil Borrow Site Selection - Assessment**

1. A borrow site is always located at quarries (T/F)

2. A rock quarry could serve as a borrow site is granular fills are desired. (T/F)

3. The acronym GIS stands for: Geologic Inspection Standards. (T/F)

4. The following disciplines make use of GIS:
   a. City Planning
   b. Water Resources
   c. Geology
   d. Anthropology
   e. All of the above

5. Which of the following is not needed to estimate the cost of imported soils to a site:
   a. Delivery cost
   b. Cost of material per cubic yard
   c. Soil type
   d. Compaction testing

6. The geology at a site is not important when making a selection for soil borrow sites. (T/F)
7. GIS can be used for the following:
   
a. Composing letters
   
b. Purchases online
   
c. Locating sites
   
d. Soil Testing

8. Results of the Plastic and Liquid Limits can be obtained without running lab tests. ( T / F )

9. If fill is required for a construction site, the soil type is not important as long as there is enough material available at reasonable cost. ( T / F )

10. The Plastic and Liquid limits are important geotechnical lab tests to run on a granular backfill. ( T / F )

11. The usefulness of GIS in geotechnical projects lies in the spatial analysis and attributes storage capabilities of the GIS. ( T / F )
APPENDIX E.
INTERVIEW QUESTIONS
These are some of the interview questions that were asked to the students after they were done with the laboratory activities. An hour long interview sessions with fifteen students were carried out days after completing the labs.

**INTERVIEW QUESTIONS**

1. Can you elaborate your experience with this week’s geotechnical lab?
   
   a. Was it any different from the regular labs that you have to go through?
   
   b. If they say, “It is different” how is it different than the regular labs?

2. Tell me about your experience with the online geotechnical tutorial?

3. If an ideal learning environment is the environment where students learning or understanding of the subject matter is effective and efficient, what factors do you think are critical for an ideal learning environment?

   a. Among these factors, which are the ones you experienced during this week’s geotechnical lab?

4. Provided there’s online GIS tutorial available for geotech, transportation, surveying, water resources and environmental, other than the laboratory use like in this week’s lab, when do you think this tutorial can be of help?

5. Have you had any experience with GIS before?

   a. If yes, “How was this experience different than your previous experience?”

6. Of the 5 different disciplines (Geotechnical, Transportation, Surveying, Water Resources and Environmental), which is or are the ones that you have preference for? Why?

7. What impact did this week’s geotechnical laboratory session had on your learning experience?
8. What do you think you gained/learned from this week’s geotechnical lab session?

9. What do you think are the strengths of the geotechnical lab and tutorial?

10. What do you think are the weaknesses of the geotechnical lab and tutorial?

11. Safety questions

   a. What advice would you have for someone responsible for making these learning modules and defining tasks?

   b. Is there anything I need to know about your learning experience during the lab session that I didn’t ask?
BIBLIOGRAPHY


King, H. (2001) Editorial: Case studies in problem-based learning from geography, earth and environmental sciences, Planet, Special Issue 2, pp. 3–4


VITA

Basanta Bahadur Tandon was born in Kathmandu, Nepal, on July 31, 1981. In August 2005, he received his B.E. in Computer Engineering from Nepal Engineering College, Bhaktapur, Nepal. Basanta worked as a Graduate Research Assistant in the Information Science and Technology Department from February 2007 to December 2008. In December, 2009, he graduated with his Master’s degree in Information Science and Technology from Missouri University of Science and Technology, Rolla, Missouri, USA.